VMware ออก Security Patch สำคัญบน Workstation, Fusion และ ESXi

VMware ออก Security Patch สำคัญบน Workstation, Fusion และ ESXi อุดช่องโหว่ Heap-overflow
 
Credit: Pavel Ignatov/ShutterStock

 
ช่องโหว่ดังกล่าวมีรหัส CVE-2021-22045 มีระดับความรุนแรง Important และมี CVSS score 7.7 โดยช่องโหว่นี้ทำให้ผู้ไม่หวังดีสามารถโจมตีผ่านทาง CD-ROM device emulation ของ Virtual Machine แต่ละตัวได้ เพื่อทำให้เกิด Heap-overflow ซึ่งผลิตภัณฑ์ที่ได้รับผลกระทบได้แก่ ESXi เวอร์ชัน 6.5, 6.7 และ 7.0, Workstation เวอร์ชัน 16.x และ Fusion เวอร์ชัน 12.x
 
ปัจจุบันมี Security Patch ให้อัปเดตแล้ว ยกเว้นบน ESXi เวอร์ชัน 7.0 ผู้ดูแลระบบจะต้องแก้ไขด้วยวิธี Workaround ผ่านการปิดการใช้งาน CD-ROM บน Virtual Machine
 

from:https://www.techtalkthai.com/vmware-releases-important-security-patch-for-workstation-fusion-and-esxi/