Apache HTTP Server ออกอัพเดต 2.4.52 แก้ไข 2 ช่องโหว่ร้ายแรง

Apache ออกอัพเดต Apache HTTP Server เวอร์ชัน 2.4.52 แก้ไขสองช่องโหว่ร้ายแรงที่มีรายงานก่อนหน้านี้ CVE-2021-44790 และ CVE-2021-44224 ซึ่งผู้โจมตีอาจเข้ามาควบคุมระบบที่กระทบได้

ระบบความรุนแรงของสองช่องโหว่นี้อยู่ที่ 9.8 และ 8.2 จากคะแนนเต็ม 10 ซึ่งถือว่าสูง หน่วยงานความมั่นคงไซเบอร์ของสหรัฐ หรือ CISA ให้คำแนะนำผู้ดูแลระบบว่าควรอัพเดตแก้ไขโดยเร็วที่สุด ทั้งนี้ช่องโหว่ log4j มีคะแนนที่ 10 เต็ม

ทั้งนี้ยังไม่มีรายงานการโจมตีจากช่องโหว่ดังกล่าว แต่ทีม HTTPD เชื่อว่ามีโอกาสจะเกิดขึ้นเร็ว ๆ นี้

ที่มา: ZDNet

HTTP Server

Topics: 

from:https://www.blognone.com/node/126432