VMware ออกแพตช์แก้ไขช่องโหว่ร้ายแรงให้ vCenter

สำหรับผู้ใช้งาน VMware หลายท่านต้องมีการใช้งาน vCenter แน่นอน ซึ่งวันนี้มีการแพตช์อุดช่องโหว่ Remote Code Execution จึงแนะนำให้ผู้ใช้เร่งอัปเดตกันครับ

Credit: Pavel Ignatov/ShutterStock

ช่องโหว่หมายเลขอ้างอิง CVE-2021-21972 มี CVSSv3 อยู่ที่ 9.8/10 เนื่องจากเป็นช่องโหว่ที่ช่วยให้คนร้ายสามารถลอบรันโค้ดผ่านทางไกล โดยไม่ต้องรอการปฏิสัมพันธ์จากผู้ใช้ ทั้งนี้หลังจากที่ Positive Technologies ได้แจ้งเตือนแก่ VMware ทีมงานพบว่า vSphere Client นั้นมีช่องโหว่ใน vCenter Plugin ที่หากคนร้ายสามารถเข้าถึงพอร์ต 443 ก็จะสามารถลอบรันคำสั่งในสิทธิ์ระดับสูงได้ 

แพตช์มีดังนี้ vCenter Server 6.5 U3n, 6.7 U3l หรือ 7.0 U1c อย่างไรก็ดีหากใครยังไม่สามารถอัปเดตได้ทาง VMware ได้แนะนำวิธีการบรรเทาปัญหาไว้ที่ KB82374

ที่มา : https://www.bleepingcomputer.com/news/security/vmware-fixes-critical-rce-bug-in-all-default-vcenter-installs/

from:https://www.techtalkthai.com/vmware-fixes-cve-2021-21972-for-vcenter/